Crashing Firefox

Comments

7 comments

  • Official comment
    Avatar
    Brian Woo
    I'm Brian of the LINER team.
    Sorry for the inconvenience.
    I've checked the issue and fixed it.
    Please check again.
     
    Comment actions Permalink
  • Avatar
    Aallord

    Thanks for the response Brian.

    I can't narrow it down to specific sites as it happens randomly. I can however say frequency of the error depends on internet route. Working remotely the attached error occurs more frequently when connected remotely to my work computer than it happens at home with a more direct route to the internet. Of course connection from my remote through works internet is different than my connection to the remote machine and often is somewhat slower.

    Not sure how much that helps... But I did open the debugger to see if I could find specific errors to a liner service or web worker request but can't say I noticed one.

    Let me know more information if I can help you debug the issue a bit deeper. I understand some of those requests are obscure to me since I don't know your exact routes and haven't taken time to sniff them out..

    1
    Comment actions Permalink
  • Avatar
    Brian Woo

    Sorry for the inconvenience.

    Could you elaborate on the issue in more detail?

    It'll be very helpful for us to solve the problem.

    You can send us a URL you have the problem with.

    0
    Comment actions Permalink
  • Avatar
    Darren Everden

    I'm also getting the same problem. Slow or crashing sites in Firefox unless I disable the Liner extension.

    This is happening on Mac and Windows versions of Firefox.

    Firefox version - 76.0.1

    Accessing these websites regularly generates the message if the extension is enabled;

    https://www.thetimes.co.uk/

    https://www.kentonline.co.uk/

    Kind Regards,
    Darren

    0
    Comment actions Permalink
  • Avatar
    Aallord

    Brian,

    I tested from two locations today. The problem persisted in one but I've not encountered it in another.

    The one that hung up was a remote instance and latency could have played a role in the error appearing. As for the direct connection to my internet (local machine), I have not seen the error at all today.

    So it clearly appears to be an improvement to 100% resolved.

    0
    Comment actions Permalink
  • Avatar
    Brian Woo

    Aallord,

    Thanks for getting back to me.

    If you have any other problems or concerns, please feel free to me know.

     

    0
    Comment actions Permalink
  • Avatar
    Vijay Krishnan

    Hello

    I'm a new user, trying to get LINER to work on firefox. On the mozilla page, it says that the add-on has been removed. Is this likely to be permanent? If so, it's going to affect my ability to use LINER, because firefox is likely to remain my primary browser across devices.

    would be grateful if there's a workaround?

     

    thanks

    Vijay

    0
    Comment actions Permalink

Please sign in to leave a comment.