When you can't install LINER for Safari

Follow

Comments

2 comments

  • Avatar
    Brian Woo

    Kmele,

    I'm Brian of LINER team.

    Sorry for the inconvenience.
    If you're using Safari 12.0, you can't use LINER Safari extension any longer.
    We have to make it from scratch again.
    We'll try to make it ASAP.

    Best,
    Brian

  • Avatar
    Kmele Foster

    When do you plan on addressing this in a way that won't require workarounds?

Please sign in to leave a comment.